No power to the ignition

Hummer H1 and Military Humvee topics
Post Reply
User avatar
Whistler Hummer
Posts: 11
Joined: Mon 19 May , 2008 11:35 pm
Location: Whistler, B.C.
Contact:

No power to the ignition

Post by Whistler Hummer » Tue 27 May , 2008 2:13 pm

Driving down the road today and the truck shut right down. There is power at the battery, power at the starter but when I turn the key nothing happens. I can't hear the fuel pump running or anything.
Checked all of the fuses and they all seem good. Am I missing an ignition fuse somewhere. Where does the power go before the key?

Any help greatly appreciated as my truck is is the middle of nowhere right now

95 H1 6.2
95 Hummer H1 6.2L Black
94 Hummer H1 6.5L Silver
94 Hummer H1 6.5L Black
94 Hummer H1 6.5L Silver w/ Detroit Lockers

User avatar
chuck
Site Admin
Posts: 1387
Joined: Mon 15 Jan , 2007 9:50 pm
hummer_info: 1998 H1
Location: Denver
Contact:

Post by chuck » Tue 27 May , 2008 2:24 pm

Could be the neutral safety switch or shift interlock.

I had this note in the trivia section.

The shifter interlock is a solenoid under the dash connected to the key lock and the shifter. The voltage from the brake light circuit trips it keeping you from shifting unless the brake is pressed.

Not foolproof at all:

Can be forced If the emergency flashers are on, when the flasher cycle is lights on, the interlock is tripped.
15 Years ownership
98 TD Wagon
95 Gas Wagon
96 TD Wagon
A GT Cepek Dealer
Visit the Store

User avatar
Whistler Hummer
Posts: 11
Joined: Mon 19 May , 2008 11:35 pm
Location: Whistler, B.C.
Contact:

Post by Whistler Hummer » Tue 27 May , 2008 2:36 pm

Would that explain the lack of power to the fuel pump and dash lights when the key is in the on position?
95 Hummer H1 6.2L Black
94 Hummer H1 6.5L Silver
94 Hummer H1 6.5L Black
94 Hummer H1 6.5L Silver w/ Detroit Lockers

User avatar
h1sp
Posts: 2038
Joined: Fri 09 Feb , 2007 1:39 pm
Location: TEXAS

Post by h1sp » Tue 27 May , 2008 9:12 pm

Have you dont any work to the truck in the past few weeks?

Check your Grounds
Pull your cables and clean them well
Trace you positive and neg leads and clean.
2000 HMC4
"Candy Apple RED"
Stock with Run Flats
1 of 57

User avatar
Whistler Hummer
Posts: 11
Joined: Mon 19 May , 2008 11:35 pm
Location: Whistler, B.C.
Contact:

Post by Whistler Hummer » Wed 28 May , 2008 12:07 pm

I put a rear end in the truck the day before, but this would be totally unrelated.

So I got the truck home last night by finding the ignition wire that should have a constant power feed and spliced into it using a jumper wire to the fuse panel. It got me home but where does the power come from before the key? I can't find the ignition switch(key) on the wire diagram.

Thanks for your help
95 Hummer H1 6.2L Black
94 Hummer H1 6.5L Silver
94 Hummer H1 6.5L Black
94 Hummer H1 6.5L Silver w/ Detroit Lockers

Axleman
Posts: 66
Joined: Tue 26 Jun , 2007 3:14 pm
hummer_info: 1994 HMC4
Contact:

Post by Axleman » Wed 28 May , 2008 12:46 pm

What year?

And so I take it you at least have power in the fuse box.
Scot Smith
SAX Express
205-864-0314

1994 HMC4
169,000 and counting!

User avatar
h1sp
Posts: 2038
Joined: Fri 09 Feb , 2007 1:39 pm
Location: TEXAS

Post by h1sp » Wed 28 May , 2008 2:24 pm

Whistler Hummer wrote:I put a rear end in the truck the day before, but this would be totally unrelated.

So I got the truck home last night by finding the ignition wire that should have a constant power feed and spliced into it using a jumper wire to the fuse panel. It got me home but where does the power come from before the key? I can't find the ignition switch(key) on the wire diagram.

Thanks for your help
so after you used a jumper wire the truck runs?
2000 HMC4
"Candy Apple RED"
Stock with Run Flats
1 of 57

User avatar
Whistler Hummer
Posts: 11
Joined: Mon 19 May , 2008 11:35 pm
Location: Whistler, B.C.
Contact:

Post by Whistler Hummer » Wed 28 May , 2008 6:08 pm

Found the blown fuse! Big one tucked in behind the fuse box. Learn something new every day...thanks for your help :D
95 Hummer H1 6.2L Black
94 Hummer H1 6.5L Silver
94 Hummer H1 6.5L Black
94 Hummer H1 6.5L Silver w/ Detroit Lockers

User avatar
FunnerHummer
Posts: 932
Joined: Sun 21 Jan , 2007 5:14 pm
Location: Hottest place to OFF ROAD! Phoenix, AZ
Contact:

Post by FunnerHummer » Thu 29 May , 2008 12:18 am

What year truck?
You found it BEHIND the fuse box?
Not even aware there are any behind it!

Glad you solved it
Keith
Latter Day American - a dieing breed
97.5 HMCS
Hard Core Skid Guards
2WD
2" Lift
Cepek Adjustable Shocks
SMA2 Brushguard
Rhino Lift
HID head lamps & OffRoad lights
ScanGaugeII
Desert COOL KIT
Head Cooling Kit
Centuri Pre-Cleaner
M101

User avatar
h1sp
Posts: 2038
Joined: Fri 09 Feb , 2007 1:39 pm
Location: TEXAS

Post by h1sp » Thu 29 May , 2008 8:02 am

Its like a big Puzzle ... "I Love it"
2000 HMC4
"Candy Apple RED"
Stock with Run Flats
1 of 57

User avatar
chrisbenson
Posts: 216
Joined: Tue 20 Feb , 2007 11:00 pm
hummer_info: 1998 Black HMCS
Location: Cary, NC
Contact:

Post by chrisbenson » Fri 30 May , 2008 9:17 pm

Hmm.. I think I'd be concerned about what blew this "big fuse"? Did you find any possible reasons?

-Chris
Black '98 HMCS
Owner since Jan '07
101+k miles as of Nov '10
Central Carolina SKYWARN
Call sign: KJ4LKE

slowbutsteady
Posts: 3
Joined: Thu 03 Jan , 2013 5:43 pm
hummer_info: 1999 H1

Re: No power to the ignition

Post by slowbutsteady » Thu 03 Jan , 2013 5:54 pm

"Found the blown fuse! Big one tucked in behind the fuse box. Learn something new every day...thanks for your help "

I need help here. I have the exact same problem and can't find the schematic for the ignition wiring. Please help. Where is this fuse? All fuses look good. Was it a fusable link?

In my case,

if I jump power to Ignition Supply to Exterior Fuse Box , fuses 2A, 2B, 3B then the vehicle runs properly. The "run" on the iginition switch does nothing. I have no documentation on it and the ignition schematic is not in the service manual.

It is the light green wire on pin 68 , circuit 16 (left firewall header)

User avatar
chuck
Site Admin
Posts: 1387
Joined: Mon 15 Jan , 2007 9:50 pm
hummer_info: 1998 H1
Location: Denver
Contact:

Re: No power to the ignition

Post by chuck » Mon 07 Jan , 2013 1:14 pm

What year truck do you have?
15 Years ownership
98 TD Wagon
95 Gas Wagon
96 TD Wagon
A GT Cepek Dealer
Visit the Store

Post Reply