Abs an tt4

Hummer H1 and Military Humvee topics
Post Reply
94redklzese
Posts: 94
Joined: Tue 12 Feb , 2008 12:17 pm

Abs an tt4

Post by 94redklzese » Fri 23 Aug , 2013 7:46 am

My lights stay on, I jumped pin 4-15 and the and light does not blink. The ECM fuses are all ok and I tried to switch the relays and nothing seems to work the light consistently stay on, I checked the abs sensors with the bank card and that didnt fix anything, anyone know what the problem might be.
1994 ford probe klze
99 TD wagon
2006 gsxr 600

User avatar
chuck
Site Admin
Posts: 1386
Joined: Mon 15 Jan , 2007 9:50 pm
hummer_info: 1998 H1
Location: Denver
Contact:

Re: Abs an tt4

Post by chuck » Fri 23 Aug , 2013 8:32 am

I had a situation where one of the tone wheels (gear looking ring) on the halfshaft was actually split.
15 Years ownership
98 TD Wagon
95 Gas Wagon
96 TD Wagon
A GT Cepek Dealer
Visit the Store

94redklzese
Posts: 94
Joined: Tue 12 Feb , 2008 12:17 pm

Re: Abs an tt4

Post by 94redklzese » Fri 23 Aug , 2013 10:24 am

Yeah but when I jump the pins the abs light does not flash, could that cause that
1994 ford probe klze
99 TD wagon
2006 gsxr 600

User avatar
chuck
Site Admin
Posts: 1386
Joined: Mon 15 Jan , 2007 9:50 pm
hummer_info: 1998 H1
Location: Denver
Contact:

Re: Abs an tt4

Post by chuck » Fri 23 Aug , 2013 5:38 pm

Probably not.
15 Years ownership
98 TD Wagon
95 Gas Wagon
96 TD Wagon
A GT Cepek Dealer
Visit the Store

94redklzese
Posts: 94
Joined: Tue 12 Feb , 2008 12:17 pm

Re: Abs an tt4

Post by 94redklzese » Fri 23 Aug , 2013 6:01 pm

Does anyone have any other suggestions? I've researched and I'm honestly stummped !!!
1994 ford probe klze
99 TD wagon
2006 gsxr 600

User avatar
h1sp
Posts: 2037
Joined: Fri 09 Feb , 2007 1:39 pm
Location: TEXAS

Re: Abs an tt4

Post by h1sp » Mon 26 Aug , 2013 7:43 pm

Blink Code Procedure
To initiate the blink code procedure, connect the blink code
switch jumper J–44237 to the Diagnostic Link Connector
(DLC) of the vehicle. The jumper allows you to short pin 4 to
pin 15 of the DLC.
1. Switch on the ignition, the ABS warning light will illuminate
and extinguish if there are no active faults.
2. Five seconds after connecting the switch jumper, the ABS
warning light will extinguish, indicating the start of the
blink code cycle.

* I had trouble with this myself .... 1st = jump the pins. 2nd = Then turn the key on

Check all your fuse "Twice"
Check all your connections.
Do you know anyone with a H1 that will allow you to swap a ECU-ABS Module and see if that's the fix?
2000 HMC4
"Candy Apple RED"
Stock with Run Flats
1 of 57

94redklzese
Posts: 94
Joined: Tue 12 Feb , 2008 12:17 pm

Re: Abs an tt4

Post by 94redklzese » Mon 26 Aug , 2013 8:04 pm

Done that and still the lights stay on I had a similar problem with the check Engine but I checked the fuse and it ended up being a ECM 5 amp fuse that was blown changed it and I was able to read the codes. Now I checked all the fuses even under the hood and switched around the relays and nothing seems to work but also what I noticed is the rear brakes started to chatter before these lights came on. They chattered before and I was told its because the pads needed to be seated. Now when I changed the rear brakes last year they didn't chatter until about 7 months after now they chatter whenever I come to a slow stop all the time. Could that have something to do with that? It's very loud and aggressive when coming to a slow stop. When I go fast and slam on the brakes to a complete stop they seem to be fine and that's when they don't chatter (under fast braking ). I also have my emergency brake disconnected because the lines going to the calipers were seized.
1994 ford probe klze
99 TD wagon
2006 gsxr 600

User avatar
h1sp
Posts: 2037
Joined: Fri 09 Feb , 2007 1:39 pm
Location: TEXAS

Re: Abs an tt4

Post by h1sp » Tue 27 Aug , 2013 6:47 am

1. don't think the chattering has anything to do with the light.

Did you file your break pads?

http://www.flashoffroad.com/Maintenance ... rakes.html

2. Now that your light stays "ON" ........ do your blink code:

Blink Code Procedure
To initiate the blink code procedure, connect the blink code
switch jumper J–44237 to the Diagnostic Link Connector
(DLC) of the vehicle. The jumper allows you to short pin 4 to
pin 15 of the DLC.
1. Switch on the ignition, the ABS warning light will illuminate
and extinguish if there are no active faults.
2. Five seconds after connecting the switch jumper, the ABS
warning light will extinguish, indicating the start of the
blink code cycle.

3. What code do you have??
2000 HMC4
"Candy Apple RED"
Stock with Run Flats
1 of 57

User avatar
h1sp
Posts: 2037
Joined: Fri 09 Feb , 2007 1:39 pm
Location: TEXAS

Re: Abs an tt4

Post by h1sp » Tue 27 Aug , 2013 6:59 am

The
start phase
consists of the ABS warning light flashing
in the following sequence (Figure 7-45):
• Pause = 2.5 seconds (long)
• Flash = 2.5 seconds (long)
• Pause = 2.5 seconds (long)
• Flash = 0.5 seconds (short)

The
first part
of the code number (Figure 7-46:): A pause
of 2.5 seconds precedes a series of short flashes. Count theflashes until the next long pause occurs. The number of
short flashes obtained is the first part of the code number.

The
second part
of the code number: A pause of 2.5
seconds occurs between the first and second parts, before a
series of short flashes occurs. The number of short flashes
forms the second part of the code number.

The sequence of the
start phase,
first and second parts
will continue until the switch jumper is deactivated.

(so you count the times the light fast flash "on" ..... the pause then the next number of flashing lights (count them)

Hope this helps
2000 HMC4
"Candy Apple RED"
Stock with Run Flats
1 of 57

94redklzese
Posts: 94
Joined: Tue 12 Feb , 2008 12:17 pm

Re: Abs an tt4

Post by 94redklzese » Tue 27 Aug , 2013 8:46 am

What you guys are misunderstanding is that when I jump pin 4-15 the abs light does not blink it stays solid, I know how to jump the pins I've done it before as you can read in the forum previous posts, I just don't know why the abs light dies not blink but stays lit solid when the pins are jumped and the ignition is on
1994 ford probe klze
99 TD wagon
2006 gsxr 600

User avatar
h1sp
Posts: 2037
Joined: Fri 09 Feb , 2007 1:39 pm
Location: TEXAS

Re: Abs an tt4

Post by h1sp » Tue 27 Aug , 2013 9:17 am

I see ....

Check all your fuse again and power to your ECU.

do you know any other H1 owner who might let you try the ECU from a working truck?
its a easy change out.
2000 HMC4
"Candy Apple RED"
Stock with Run Flats
1 of 57

94redklzese
Posts: 94
Joined: Tue 12 Feb , 2008 12:17 pm

Re: Abs an tt4

Post by 94redklzese » Tue 27 Aug , 2013 10:17 am

I don't know anyone no
1994 ford probe klze
99 TD wagon
2006 gsxr 600

User avatar
h1sp
Posts: 2037
Joined: Fri 09 Feb , 2007 1:39 pm
Location: TEXAS

Re: Abs an tt4

Post by h1sp » Tue 27 Aug , 2013 11:04 am

did you say your TT4 light was on as well?

I know someone who just completed the fix:
http://www.landroverclubvi.com/abs-mod.html

a replacement:
http://www.cheapabs.com/index.html

PM me your email ..... I will connect you two (he might be able to help)
2000 HMC4
"Candy Apple RED"
Stock with Run Flats
1 of 57

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests