H1 ABS/TT4 problem with code 1-2-2 in germany

Hummer H1 and Military Humvee topics
Post Reply
xterramobil.de
Posts: 2
Joined: Sun 11 Jan , 2015 5:19 am
hummer_info: two Hummer H1 2003 and 2000

H1 ABS/TT4 problem with code 1-2-2 in germany

Post by xterramobil.de » Sun 11 Jan , 2015 12:44 pm

Hello H1 drivers,

Iam from germany and write with a bad english my problem down, ... big sorry and I hope you understands this ... :oops:
!!! First we will wish you a good new year 2015!!!

To the prob:

one H1 from us is build 2003 (the problem hummer) the other is from 2000 and both cars have the same wabco ABS ECU.
We bought the 2003 model 3 years back with the abs fail and drove it sometimes in the holidays. At this time i will check this problem, because the front axle does not block with the error. the blink code give the information with the numbers 1-2-2 difusse comunication with the pump relay (iam not sure at my translation about this, have the codes only in german language). I phoend with wabco service center here in germany and the had no idea what this for an error is and the next is they havnt any tool to check the hummer ecu, ... super WABCO!!!
I changed the ecu´s from the 00 to the 03 h1, no lamps on, after the first brake test ERROR with the same blink code. OK, i change back, clear the ECU to 2000 without the fail there and it works good.

Can help us anyone with this PROBLEM, you have ideas?

Some pics from the 2003 ... http://www.xterra-mobil.de or more in FB ... no promotion!!!
H1 driver from Germany http://www.xterra-mobi.de

User avatar
chuck
Site Admin
Posts: 1386
Joined: Mon 15 Jan , 2007 9:50 pm
hummer_info: 1998 H1
Location: Denver
Contact:

Re: H1 ABS/TT4 problem with code 1-2-2 in germany

Post by chuck » Sun 11 Jan , 2015 7:11 pm

All I know about the ABS is in my article on flashoffroad
http://flashoffroad.com/Maintenance/Brakes/ABS/abs.html
15 Years ownership
98 TD Wagon
95 Gas Wagon
96 TD Wagon
A GT Cepek Dealer
Visit the Store

xterramobil.de
Posts: 2
Joined: Sun 11 Jan , 2015 5:19 am
hummer_info: two Hummer H1 2003 and 2000

Re: H1 ABS/TT4 problem with code 1-2-2 in germany

Post by xterramobil.de » Mon 12 Jan , 2015 3:16 am

Hello Chuck,

thank you for answer about this, but this was not the problem. We have Code 1-2-2 and checked the two pin connector as good.

Best regards from Germany

Mario
H1 driver from Germany http://www.xterra-mobi.de

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest