a forum issue?

Having a problem using this forum? Look here first. You do not have to be logged in to read the Help Forum
Post Reply
Pappy
Posts: 83
Joined: Mon 19 Mar , 2007 1:29 pm

a forum issue?

Post by Pappy » Tue 04 Mar , 2008 7:37 am

I have my browser link for this page to display unread posts when i open this page. I then go to each post, and hit the back button to look at the remaining posts. Lately, I have been getting this when i got back...

"You cannot make another search so soon after your last; please try again in a short while."

I wasn't trying to do another search, just go back to the one i did....thoughts?

User avatar
h1sp
Posts: 2037
Joined: Fri 09 Feb , 2007 1:39 pm
Location: TEXAS

Post by h1sp » Tue 04 Mar , 2008 11:24 am

I get the same, then i lose the new post "as if i have looked at them, yet i haven't"

so i now don't hit the "back"

I go out to "index" ... then back to another topic.

I'm still learning the "forum way of life" and other forums are different.

so i have no real help for you, just to let you know YOUR NOT GOING CRAZY.
2000 HMC4
"Candy Apple RED"
Stock with Run Flats
1 of 57

bestfriend
Posts: 1
Joined: Thu 31 Oct , 2013 6:09 am
hummer_info: My name is gulsher. and i want

Re: a forum issue?

Post by bestfriend » Fri 01 Nov , 2013 10:41 pm

When I log in I go to the board index. The icon on the left of each subject is highlighted where there is a post I haven't seen. When I go into the forum all the posts that have new info are highlighted on the left.
leather jackets leather jacket
leather jackets eleatherjackets

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest